Migrated to latest version of Node and Express #1

Merged
merged 1 commit into from Dec 14, 2011
View
@@ -1,6 +1,6 @@
test:
- @NODE_ENV=test ./node_modules/.bin/expresso \
+ @NODE_ENV=test ./node_modules/expresso/bin/expresso \
--require should
.PHONY: test
View
@@ -5,7 +5,7 @@
## Installation
- Works with Express >= 2.3.7
+ Works with Express 2.5.x
$ npm install express-params
View
@@ -6,10 +6,10 @@
, "author": "TJ Holowaychuk <tj@vision-media.ca>"
, "dependencies": {}
, "devDependencies": {
- "express": "2.3.7"
- , "should": "0.2.1"
- , "expresso": "0.7.6"
+ "express": "2.5.x"
+ , "should": "0.3.x"
+ , "expresso": "0.9.x"
}
, "main": "index"
- , "engines": { "node": "0.4.x" }
+ , "engines": { "node": "0.6.x" }
}