Home

ezod edited this page Sep 13, 2010 · 2 revisions
Clone this wiki locally

FuzzPy

FuzzPy is a library for fuzzy sets, fuzzy graphs, and general fuzzy mathematics for Python.

Requirements

FuzzPy requires Python (2.6 or later). Additionally, Epydoc is required for generating documentation.

API Documentation

API documentation can be generated with Epydoc using the provided `gendoc.sh` script. This will create a subdirectory `doc` containing full API documentation in HTML format.

It is also available online.