Python module for graphs and hypergraphs.
Python
Latest commit 9290ce4 Oct 25, 2012 @ezod Merge pull request #1 from pedros/master
Fix setup.py to work on machines without hypergraph and-or epydoc already installed

README.markdown

Hypergraph

Overview

Hypergraph is a Python module for graphs and hypergraphs.

Requirements

Hypergraph requires [Python] 1 2.6 or later, and [NumPy] 2.

[PyDot] 3 is required for exporting graphs to Dot language for visualization in Graphviz (optional).

[Epydoc] 4 is required for generating API documentation (optional).