Permalink
Browse files

Move the solr search engine from requires to suggests

  • Loading branch information...
1 parent 9c560c9 commit 1e9463eee397e670bb7c4254c95868c0d0e5c734 @emodric emodric committed Feb 1, 2017
Showing with 4 additions and 4 deletions.
  1. +4 −4 composer.json
View
@@ -9,20 +9,20 @@
}
],
"require": {
- "ezsystems/ezpublish-kernel": ">=2014.11|^5.4|^6.5.2",
- "ezsystems/ezplatform-solr-search-engine": "^1.1.3"
+ "ezsystems/ezpublish-kernel": ">=2014.11|^5.4|^6.5.2"
},
"require-dev": {
"phpunit/phpunit": "*",
"netgen/ez-forms-bundle": "*"
},
"suggest": {
"netgen/enhancedselection2": "To edit this field type in legacy administration interface",
- "netgen/ez-forms-bundle": "Allows use of enhanced selection field type with Symfony forms"
+ "netgen/ez-forms-bundle": "Allows use of enhanced selection field type with Symfony forms",
+ "ezsystems/ezplatform-solr-search-engine": "Allows use of EnhancedSelection search criterion with Solr search engine"
},
"conflict": {
"netgen/enhancedselection2": "<2.0",
- "ezsystems/ezplatform-solr-search-engine": "1.2.0"
+ "ezsystems/ezplatform-solr-search-engine": "<1.1.3|1.2.0"
},
"autoload": {
"psr-4": { "Netgen\\Bundle\\EnhancedSelectionBundle\\": "" }

0 comments on commit 1e9463e

Please sign in to comment.