Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

EZP-25485 - eZ Demo with video block but no content will return error 500 #192

Merged
merged 1 commit into from Feb 23, 2016

Conversation

4 participants
@pedroresende
Copy link
Contributor

commented Feb 20, 2016

EZP-25485 - eZ Demo with video block but no content will return error 500

If you add a video block to a landing page object, but don't add any content to the video block, when accessing the landing page it will return a

Link: https://jira.ez.no/browse/EZP-25485

Key "0" does not exist as the array is empty in eZDemoBundle:block:video.html.twig at line 11
@andrerom

This comment has been minimized.

Copy link
Member

commented Feb 22, 2016

+1 (even if demo bundle is not really used anymore)

@crevillo

This comment has been minimized.

Copy link
Contributor

commented Feb 22, 2016

+1

1 similar comment
@yannickroger

This comment has been minimized.

Copy link
Contributor

commented Feb 23, 2016

+1

yannickroger added a commit that referenced this pull request Feb 23, 2016

Merge pull request #192 from pedroresende/EZP-25485
EZP-25485 - eZ Demo with video block but no content will return error 500

@yannickroger yannickroger merged commit 394b97f into ezsystems:master Feb 23, 2016

1 of 2 checks passed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
ezrobot Code review by ezrobot
Details
@yannickroger

This comment has been minimized.

Copy link
Contributor

commented Feb 23, 2016

Thanks @pedroresende

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.