Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fixed EZP-20597: Wrong packages versions in eZ Publish 5.1.0beta1

  • Loading branch information...
commit 12f2d386ba84470c01c97937a2d683e8782bea28 1 parent e42e747
@lserwatka lserwatka authored
View
16 packages/ezdemo_site/package.xml
@@ -60,28 +60,28 @@
<requires>
<require type="ezpackage"
name="ezwt_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezstarrating_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezgmaplocation_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezflow_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezcomments_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_classes"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_democontent"
- min-version="5.0" />
+ min-version="5.1" />
</requires>
<obsoletes />
<conflicts />
View
16 packages/ezdemo_site_clean/package.xml
@@ -60,28 +60,28 @@
<requires>
<require type="ezpackage"
name="ezwt_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezstarrating_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezgmaplocation_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezflow_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezcomments_extension"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_classes"
- min-version="5.0" />
+ min-version="5.1" />
<require type="ezpackage"
name="ezdemo_democontent_clean"
- min-version="5.0" />
+ min-version="5.1" />
</requires>
<obsoletes />
<conflicts />
Please sign in to comment.
Something went wrong with that request. Please try again.