Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

does it work? #2

Open
fauno opened this issue Feb 10, 2015 · 1 comment
Open

does it work? #2

fauno opened this issue Feb 10, 2015 · 1 comment

Comments

@fauno
Copy link

@fauno fauno commented Feb 10, 2015

i've installed the ep_markdownify plugin over the develop branch but it doesn't do anything when i write markdown on a pad...

@sebbo2002

This comment has been minimized.

Copy link

@sebbo2002 sebbo2002 commented Apr 15, 2015

Doesn't work with Etherpad 1.5.4 anymore…

@uxinity

This comment has been minimized.

Copy link

@uxinity uxinity commented Aug 12, 2018

Thanks for this feedback. After installing this plugin in Etherpad Lite 1.6.6, I wondered why I did not see any changes and entered markdown did not display accordingly.

Looking through the forks by @lmagniez and @pascalseeland, the solution to get this plugin working again seems very simple:

Edit static/js/index.js (if you installed in your Etherpad Lite: your-etherpad-lite-directory/node_modules/ep_markdownify/static/js/index.js) and remove the .js in line:

var Security = require('ep_etherpad-lite/static/js/security.js');

After restarting Etherpad Lite, when you enter mardown code, the text in the pad is displayed accordingly.

Now, one should update this plugin and get a new version into npm. @f0i?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.