Skip to content
Permalink
Browse files

bump version to 5.5.2

Oops, I forgot to increase it to 5.5.1 before
  • Loading branch information...
fabiangreffrath committed Mar 13, 2019
1 parent 2e9640a commit 5e622c063a57bd573e3fd94206b8ea6dbc1df9f2
Showing with 2 additions and 2 deletions.
  1. +1 −1 CMakeLists.txt
  2. +1 −1 configure.ac
@@ -1,7 +1,7 @@
set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")

cmake_minimum_required(VERSION 3.7.2)
project("Crispy Doom" VERSION 5.5.0 LANGUAGES C)
project("Crispy Doom" VERSION 5.5.2 LANGUAGES C)

# Autotools variables
set(top_srcdir ${CMAKE_CURRENT_SOURCE_DIR})
@@ -1,4 +1,4 @@
AC_INIT(Crispy Doom, 5.5.0,
AC_INIT(Crispy Doom, 5.5.2,
fabian@greffrath.com, crispy-doom)

PACKAGE_SHORTNAME=${PACKAGE_NAME% Doom}

0 comments on commit 5e622c0

Please sign in to comment.
You can’t perform that action at this time.