Permalink
Browse files

upgrading jetty to 6.1.14

  • Loading branch information...
fabiokung committed Nov 19, 2008
1 parent 2b43b53 commit f28bf3833482e3023331de1075a943fe917efcc3
View
@@ -10,12 +10,12 @@ bin/jetty_rails
config/hoe.rb
config/requirements.rb
jetty-libs/core-3.1.1.jar
-jetty-libs/jetty-6.1.11.jar
-jetty-libs/jetty-plus-6.1.11.jar
-jetty-libs/jetty-util-6.1.11.jar
+jetty-libs/jetty-6.1.14.jar
+jetty-libs/jetty-plus-6.1.14.jar
+jetty-libs/jetty-util-6.1.14.jar
jetty-libs/jsp-2.1.jar
jetty-libs/jsp-api-2.1.jar
-jetty-libs/servlet-api-2.5-6.1.11.jar
+jetty-libs/servlet-api-2.5-6.1.14.jar
lib/jetty_rails.rb
lib/jetty_rails/adapters/abstract_adapter.rb
lib/jetty_rails/adapters/merb_adapter.rb
View
Binary file not shown.
View
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
View
Binary file not shown.
View
Binary file not shown.
View
@@ -1,9 +1,9 @@
module JettyRails
- require "servlet-api-2.5-6.1.11"
- require "jetty-6.1.11"
- require "jetty-util-6.1.11"
- require "jetty-plus-6.1.11"
+ require "servlet-api-2.5-6.1.14"
+ require "jetty-6.1.14"
+ require "jetty-util-6.1.14"
+ require "jetty-plus-6.1.14"
require "core-3.1.1"
require "jsp-api-2.1"
require "jsp-2.1"

0 comments on commit f28bf38

Please sign in to comment.