Skip to content
Branch: master
Find file History
claudiopro and facebook-github-bot Upgrades react-scripts to ^1.1.5 (#2042)
Summary:
**Summary**

Upgrades react-scripts to ^1.1.5 to remove an indirect dependency on the [vulnerable package macaddress@0.2.8](https://snyk.io/vuln/SNYK-JS-MACADDRESS-12141).

**Test Plan**

Smoke test the Draft.js playground

```
cd examples/draft-0-10-0/playground
yarn install
yarn run start
```
Pull Request resolved: #2042

Reviewed By: anarelion

Differential Revision: D14560176

Pulled By: anarelion

fbshipit-source-id: b109049e545361db9ed0a35b7242fac5fd85cdc3
Latest commit 71ef373 Mar 21, 2019
Permalink
Type Name Latest commit message Commit time
..
Failed to load latest commit information.
draft-0-10-0
draft-0-9-1 Update webpack-dev-server & babel version in TeX examples (#1981) Jan 22, 2019
You can’t perform that action at this time.