Permalink
Browse files

Change version from 1.0 to 1.0.0

Summary:
It was a mistake to not use three level versioning for "1.0" so this updates the appearances of the version number.

Corrected artifacts are already available on JCenter and Maven Central.

Reviewed By: massimocarli

Differential Revision: D4339420

fbshipit-source-id: 88b570cb6e1b6c17805cba3ba35ca12afeccaed4
  • Loading branch information...
1 parent 6ed61d3 commit ac139c4fd53ec5a7fc61ee4e887f3662df6344e8 @kirwan kirwan committed with facebook-github-bot Dec 18, 2016
Showing with 3 additions and 3 deletions.
  1. +1 −1 README.md
  2. +1 −1 docs/_config.yml
  3. +1 −1 gradle.properties
View
@@ -28,7 +28,7 @@ Fresco supports Android 2.3 (Gingerbread) and later.
If you are building with Gradle, simply add the following line to the `dependencies` section of your `build.gradle` file:
```groovy
-compile 'com.facebook.fresco:fresco:1.0'
+compile 'com.facebook.fresco:fresco:1.0.0'
```
For full details, visit the documentation on our web site, available in English, Chinese, and Korean:
View
@@ -12,7 +12,7 @@ description: >
timezone: America/Los_Angeles
ghrepo: "facebook/fresco"
-current_version: 1.0
+current_version: 1.0.0
support_library_version: 24.2.1
View
@@ -18,7 +18,7 @@
# org.gradle.parallel=true
target=10
-VERSION_NAME=1.0
+VERSION_NAME=1.0.0
GROUP=com.facebook.fresco
# Deps for gradle

0 comments on commit ac139c4

Please sign in to comment.