Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Use version 0.4.0 of open-source swift that eliminates the client-clo…

…sing bugs that we were facing with linkbench

Summary: we can simply use the version 0.4.0 of open-source swift that andrewcox pushed instead of using the special swift branch to get linkbench java client to close gracefully

Test Plan: ant dist;<load> and <request> phases

Reviewers: tarmstrong, dhruba, kosievdmerwe, andrewcox

Reviewed By: tarmstrong

Differential Revision: https://reviews.facebook.net/D8505
  • Loading branch information...
commit 3fe9d006e2a3c97bf1c503d12a471d9c7ce8320e 1 parent 24a48fb
mayank agarwal emayanke authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  build.properties
  2. +2 −2 pom.xml
2  build.properties
View
@@ -9,4 +9,4 @@ mvn.ant.task.url=${mvn.fb.repo}/org/apache/maven/maven-ant-tasks/${mvn.ant.task.
mvn.ant.task.jar=maven-ant-tasks-${mvn.ant.task.version}.jar
mvn.ant.task.version=2.1.3
-swift.version=0.2.0
+swift.version=0.4.0
4 pom.xml
View
@@ -46,12 +46,12 @@
<dependency>
<groupId>com.facebook.swift</groupId>
<artifactId>swift-codec</artifactId>
- <version>0.2.0</version>
+ <version>0.4.0</version>
</dependency>
<dependency>
<groupId>com.facebook.swift</groupId>
<artifactId>swift-service</artifactId>
- <version>0.2.0</version>
+ <version>0.4.0</version>
</dependency>
</dependencies>
Please sign in to comment.
Something went wrong with that request. Please try again.