change enforcer rule to java 1.6 instead of 1.7 #13

Merged
merged 1 commit into from Sep 25, 2012

Projects

None yet

1 participant

@jaxlaw
jaxlaw commented Sep 25, 2012

there is nothing in nifty that requires 1.7.

@jaxlaw jaxlaw merged commit 331ab21 into facebook:master Sep 25, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment