Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

change enforcer rule to java 1.6 instead of 1.7 #13

Merged
merged 1 commit into from

1 participant

@jaxlaw

there is nothing in nifty that requires 1.7.

@jaxlaw jaxlaw merged commit 331ab21 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Sep 25, 2012
  1. update pom to enforce 1.6 instead of 1.7

    Jax Law authored
This page is out of date. Refresh to see the latest.
Showing with 5 additions and 3 deletions.
  1. +2 −0  .gitignore
  2. +3 −3 pom.xml
View
2  .gitignore
@@ -15,3 +15,5 @@ test-output/
.settings
eclipse-classes
.arc
+*.releaseBackup
+release.properties
View
6 pom.xml
@@ -130,7 +130,7 @@
<version>3.0.0</version>
</requireMavenVersion>
<requireJavaVersion>
- <version>1.7</version>
+ <version>1.6</version>
</requireJavaVersion>
</rules>
</configuration>
@@ -180,8 +180,8 @@
<artifactId>maven-compiler-plugin</artifactId>
<version>2.3.2</version>
<configuration>
- <source>1.7</source>
- <target>1.7</target>
+ <source>1.6</source>
+ <target>1.6</target>
</configuration>
</plugin>
Something went wrong with that request. Please try again.