Permalink
Browse files

* install.txt:

  • Loading branch information...
1 parent e00f24d commit 29e906d10aa9040bb9ccabab7c121b2fd7720290 @aryx aryx committed Nov 13, 2013
Showing with 3 additions and 3 deletions.
  1. +3 −3 install.txt
View
@@ -1,9 +1,9 @@
You must first install a recent version of
- - OCaml (at least 4.01.0),
+ - OCaml (at least 4.00.1),
see http://caml.inria.fr/download.en.html
- GTK (at least gtk 2.10) and Cairo
- if you want codemap and codegraph, the fancy graphics code visualizers.
+ if you want codemap and codegraph, the fancy graphics code visualizers
- SWI-prolog
if you want the interactive code query tool
@@ -17,6 +17,6 @@ If you want most of the good things just type:
This should generate a few binaries at the toplevel directory such
as pfff or codemap.
-If you just want to compile the parsing frontends, then type
+If you just want to compile the parsing frontends, then type:
$ ./configure -novisual

0 comments on commit 29e906d

Please sign in to comment.