Can't compile on Mac OS 10.6 #15

Closed
Weltraumschaf opened this Issue Oct 21, 2011 · 5 comments

Comments

Projects
None yet
2 participants
Contributor

Weltraumschaf commented Oct 21, 2011

All dependnecies installed, configure complains:
We need 3.XX !!!!
!!!! The PCRE library is missing. !!!!

make -v
GNU Make 3.81

Contributor

Weltraumschaf commented Nov 17, 2011

Hey, what's up. Is someone reading here?

For the PCRE problem, are you sure the PCRE_INCLUDE variable is correct on your system?

Contributor

Weltraumschaf commented Nov 17, 2011

No, its not set and the fact that it need to be set and how I figuure out the vlaue to set is neither documented in install.txt nor in install_macos.txt.

The PCRE_INCLUDE is set by the configure script (the darwin case is around line 230+). Could you ceck that the configure script has correct values for the different variable it uses.

For the Make version, I don't know what's causing it.

I can't really help you that much because I use Linux (and the build/install went fine last time I tried).

Contributor

Weltraumschaf commented Nov 17, 2011

Grep autocolor is the problem. I've fixed it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment