Skip to content
This repository

Open software engineering platform and fun adventure game

branch: master

Let project prefilling accept PHIDs

Summary: I recently made this better about accepting project names, but we use it in some cases with PHIDs. Make that work properly again.

Test Plan: Clicked "New Task" from a project page.

Reviewers: chad, btrahan

Reviewed By: btrahan

Subscribers: epriestley

Differential Revision: https://secure.phabricator.com/D8778
latest commit 041c3fd19d
Evan Priestley epriestley authored
Octocat-spinner-32 bin Write a very basic string extractor
Octocat-spinner-32 conf Set `celerity.minify` true in production environments.
Octocat-spinner-32 externals Fix phpmailer-lite bug
Octocat-spinner-32 resources Remove ReleephProjectController
Octocat-spinner-32 scripts Install PHP mbstring extension on RHEL & friends
Octocat-spinner-32 src Let project prefilling accept PHIDs
Octocat-spinner-32 support Disable rate limiting by default in general
Octocat-spinner-32 webroot Remove ReleephProjectController
Octocat-spinner-32 .arcconfig Updated `.arcconfig` to match newer style configuration.
Octocat-spinner-32 .editorconfig Specify config for text editors
Octocat-spinner-32 .gitignore Rate limit requests by IP
Octocat-spinner-32 LICENSE Delete license headers from files
Octocat-spinner-32 NOTICE Increment year.
Octocat-spinner-32 README Modernize README
README
Phabricator is an open source collection of web applications which help
software companies build better software.

Phabricator includes applications for:

  - reviewing and auditing source code;
  - hosting and browsing repositories;
  - assembling a party to venture forth;
  - tracking bugs;
  - hiding stuff from coworkers; and
  - also some other things.

You can learn more about the project (and find links to documentation and
resources) here:

  http://phabricator.org/

Phabricator is developed and maintained by Phacility. The first version of
Phabricator was originally built at Facebook.

LICENSE

Phabricator is released under the Apache 2.0 license except as otherwise noted.
Something went wrong with that request. Please try again.