Permalink
Browse files

Upgrade jest to v24.0.0-alpha.6

Summary: yayyay

Reviewed By: mjesun

Differential Revision: D13027838

fbshipit-source-id: ce51a82fa4c6dfa62e202e52c2733d161ae52883
  • Loading branch information...
rafeca authored and facebook-github-bot committed Nov 14, 2018
1 parent b649fa9 commit 06c13b3e066636b414f5dc19c919dcb138763c71
Showing with 416 additions and 205 deletions.
  1. +5 −3 package.json
  2. +411 −202 yarn.lock
@@ -170,6 +170,8 @@
"glob": "^7.1.1",
"graceful-fs": "^4.1.3",
"inquirer": "^3.0.6",
"jest": "24.0.0-alpha.6",
"jest-junit": "5.2.0",

This comment has been minimized.

@vovkasm

vovkasm Feb 2, 2019

Contributor

Why jest is now runtime dependency?

"lodash": "^4.17.5",
"metro": "^0.49.1",
"metro-babel-register": "^0.49.1",
@@ -186,7 +188,7 @@
"opn": "^3.0.2",
"optimist": "^0.6.1",
"plist": "^3.0.0",
"pretty-format": "24.0.0-alpha.4",
"pretty-format": "24.0.0-alpha.6",
"promise": "^7.1.1",
"prop-types": "^15.5.8",
"react-clone-referenced-element": "^1.0.1",
@@ -218,8 +220,8 @@
"eslint-plugin-react": "7.8.2",
"eslint-plugin-react-native": "3.5.0",
"flow-bin": "^0.85.0",
"jest": "24.0.0-alpha.4",
"jest-junit": "5.1.0",
"jest": "24.0.0-alpha.6",
"jest-junit": "5.2.0",
"prettier": "1.13.6",
"react": "16.6.1",
"react-native-dummy": "0.1.0",
Oops, something went wrong.

0 comments on commit 06c13b3

Please sign in to comment.