Skip to content
Permalink
Browse files

RN: Fix `requireNativeComponent` Check

Reviewed By: sahrens, TheSavior

Differential Revision: D7893594

fbshipit-source-id: 83f6995842e9480382c0b2abf6b6e72c6c107a49
  • Loading branch information...
yungsters authored and facebook-github-bot committed May 7, 2018
1 parent 1be2541 commit 1c90a2b47b420a4b6aa16a55a344cc08f0eacbe3
Showing with 1 addition and 1 deletion.
  1. +1 −1 Libraries/ReactNative/requireNativeComponent.js
@@ -101,7 +101,7 @@ function requireNativeComponent(
const viewConfig = UIManager[viewName];

invariant(
viewConfig != null && !viewConfig.NativeProps != null,
viewConfig != null && viewConfig.NativeProps != null,
'Native component for "%s" does not exist',
viewName,
);

0 comments on commit 1c90a2b

Please sign in to comment.
You can’t perform that action at this time.