Permalink
Browse files

Update xcode dependency from 0.8.9 -> 0.9.1

Summary:
This should resolve the following npm deprecation warning:
```
 WARN deprecated node-uuid@1.4.7: Use uuid module instead
```

Existing tests should cover this already.
Closes #13194

Differential Revision: D4796723

Pulled By: javache

fbshipit-source-id: 2783f5d04c696b887de2ab2d32805e4661484a83
  • Loading branch information...
joonhocho authored and facebook-github-bot committed Mar 30, 2017
1 parent f36664f commit 5be8d5f63e9e5a5f855a33a320bc39186ae70401
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
View
@@ -211,7 +211,7 @@
"worker-farm": "^1.3.1",
"write-file-atomic": "^1.2.0",
"ws": "^1.1.0",
"xcode": "^0.8.9",
"xcode": "^0.9.1",
"xmldoc": "^0.4.0",
"xpipe": "^1.0.5",
"yargs": "^6.4.0"

0 comments on commit 5be8d5f

Please sign in to comment.