Skip to content
Permalink
Browse files

Removing unnecessary FlowFixMe

Reviewed By: yungsters

Differential Revision: D7985749

fbshipit-source-id: ba7e152749c5a5cac134b51e0229dc11870bb3e0
  • Loading branch information...
TheSavior authored and facebook-github-bot committed May 14, 2018
1 parent 1419c7a commit af6e2eb02d3651f869b5436e68e61ef3ab3405a0
Showing with 0 additions and 13 deletions.
  1. +0 −3 Libraries/Components/ScrollView/ScrollView.js
  2. +0 −10 Libraries/Lists/ListView/ListView.js
@@ -33,9 +33,6 @@ const flattenStyle = require('flattenStyle');
const invariant = require('fbjs/lib/invariant');
const processDecelerationRate = require('processDecelerationRate');
const requireNativeComponent = require('requireNativeComponent');
/* $FlowFixMe(>=0.54.0 site=react_native_oss) This comment suppresses an error
* found when Flow v0.54 was deployed. To see the error delete this comment and
* run Flow. */
const warning = require('fbjs/lib/warning');
const resolveAssetSource = require('resolveAssetSource');

@@ -18,15 +18,8 @@ const RCTScrollViewManager = require('NativeModules').ScrollViewManager;
const ScrollView = require('ScrollView');
const ScrollResponder = require('ScrollResponder');
const StaticRenderer = require('StaticRenderer');
/* $FlowFixMe(>=0.54.0 site=react_native_oss) This comment suppresses an error
* found when Flow v0.54 was deployed. To see the error delete this comment and
* run Flow. */
const TimerMixin = require('react-timer-mixin');
const View = require('View');

/* $FlowFixMe(>=0.54.0 site=react_native_oss) This comment suppresses an error
* found when Flow v0.54 was deployed. To see the error delete this comment and
* run Flow. */
const cloneReferencedElement = require('react-clone-referenced-element');
const createReactClass = require('create-react-class');
const isEmpty = require('isEmpty');
@@ -423,9 +416,6 @@ const ListView = createReactClass({
const rowIDs = allRowIDs[sectionIdx];
if (rowIDs.length === 0) {
if (this.props.enableEmptySections === undefined) {
/* $FlowFixMe(>=0.54.0 site=react_native_oss) This comment suppresses
* an error found when Flow v0.54 was deployed. To see the error
* delete this comment and run Flow. */
const warning = require('fbjs/lib/warning');
warning(
false,

0 comments on commit af6e2eb

Please sign in to comment.
You can’t perform that action at this time.