Skip to content
Permalink
Browse files

build(gradle): update build.gradle (#25810)

Summary:
Remove obsolete supportLibVersion - no longer required with AndroidX

Removing the `supportLibVersion` variable that was used in `app/build.gradle` to suffix version numbers on android support libraries.
As react-native moved to androidX with the release of `0.60` this is no longer necessary.

## Changelog

[Android] [Removed] - Remove supportLibVersion variable in build.gradle
Pull Request resolved: #25810

Test Plan: No tests were run locally

Reviewed By: cpojer

Differential Revision: D16498431

Pulled By: osdnk

fbshipit-source-id: 95e77304549c3f7b7ebdaeb363b72dd21d686595
  • Loading branch information...
ferdicus authored and facebook-github-bot committed Jul 26, 2019
1 parent 1798897 commit fee7f0617ee6e4f10edf6b8e36da6c5fb00d22ac
Showing with 0 additions and 1 deletion.
  1. +0 −1 template/android/build.gradle
@@ -6,7 +6,6 @@ buildscript {
minSdkVersion = 16
compileSdkVersion = 28
targetSdkVersion = 28
supportLibVersion = "28.0.0"
}
repositories {
google()

0 comments on commit fee7f06

Please sign in to comment.
You can’t perform that action at this time.