Upgraded the libphutil version from v1 to v2 #1

Merged
merged 1 commit into from Sep 13, 2013

Projects

None yet

2 participants

@rebeccahughes
Contributor

Using arc-jira with arcanist results in an error "This library is using libphutil v1, which is no longer supported. Run 'arc liberate --upgrade' to upgrade to v2.". This upgrades it to v2 and fixes the bug.

@scottmac scottmac merged commit 5169eb4 into facebookarchive:master Sep 13, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment