Permalink
Browse files

This SDK is deprecated. Use v4, see readme for link.

1 parent 3388ec5 commit 8e7e7951e99d86b68ce1135537d559663d759af0 @gfosco gfosco committed Jan 13, 2015
Showing with 12 additions and 1 deletion.
  1. +5 −0 examples/example.php
  2. +7 −1 readme.md
View
@@ -1,5 +1,10 @@
<?php
/**
Oppar
Oppar Mar 28, 2015

inc/facebook.php

+
mohiizz
mohiizz Jun 13, 2015

//include facebook SDK
include_once("inc/facebook.php");

//New Facebook object with your app id and app secret
$facebook = new Facebook(array(
'appId' => $appId,
'secret' => $appSecret,
));

//get facebook user
$fbuser = $facebook->getUser();

if(!$fbuser) //if user is null
{
//show login button
}
else
{
//do stuff like merging image and
}

+This SDK is deprecated. Please use the new SDK found here: https://github.com/facebook/facebook-php-sdk-v4
+
+*/
+/**
* Copyright 2011 Facebook, Inc.
*
* Licensed under the Apache License, Version 2.0 (the "License"); you may
View
@@ -7,7 +7,13 @@ See the [Facebook Developers](https://developers.facebook.com/docs/php/) site
-----
-Facebook PHP SDK (v.3.2.3)
+-----
+
+-----
+
+-----
+
+Facebook PHP SDK (v.3.2.3) (DEPRECATED)
The [Facebook Platform](http://developers.facebook.com/) is
a set of APIs that make your app more social.

1 comment on commit 8e7e795

glensc commented on 8e7e795 Dec 29, 2016

someone broke this repository packagist config:
facebook/php-graph-sdk#716

please fix so the deprecated repo could still be installed

Please sign in to comment.