Permalink
Browse files

note in README that currently phpsh requires python 2.4 or higher

Reviewed By: boz

Test Plan:
- http://www.python.org/dev/peps/pep-0289
- compiles

Revert Plan: ok
  • Loading branch information...
1 parent e70fb89 commit 7d5e8df171973fb38cb8715c007e1fd111460816 Daniel Corson committed Nov 24, 2009
Showing with 4 additions and 1 deletion.
  1. +4 −1 README
View
5 README
@@ -7,8 +7,11 @@ To install:
(Will download and install the pysqlite dependency for you if needed.)
The buildscript uses setuptools. This comes with python >= 2.5.
-If you are using older python, go grab EasyInstall:
+If you are using python 2.4, go grab EasyInstall:
http://peak.telecommunity.com/DevCenter/EasyInstall#installing-easy-install
+Currently, python 2.3 and earlier is not supported. Let us know if
+your setup requires that and we might try to support a lower common
+denomenator..
To set up after install:
- If you just want to use vanilla php, just do ~ phpsh and have fun.

0 comments on commit 7d5e8df

Please sign in to comment.