Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Your README is incorrect #18

Merged
merged 1 commit into from

3 participants

@tubbo

Hi there!

First of all, I really love this tool. It's really been useful for testing out PCRE syntax, since I'm always so fuzzy with regex. However, I noticed that your README was a little out-of-date, as sudo easy_install sqlite3 doesn't seem to work ever. I have phpsh running on Python 2.6.1 on OS X 10.6, and I'm running pysqlite. So I updated your README to inform users that pysqlite is part of Python 2.6's stdlib, so you shouldn't need to easy_install it, and I removed the bit about sqlite3 since it doesn't seem to be relevant (anymore?).

Once again, thank you so much for creating this tool, it's been a major help.

@aran aran merged commit e839d58 into facebookarchive:master
@aran

I'm basically trusting that you're right; thanks for the fix :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on May 12, 2011
  1. @aplusl

    fixed docs

    aplusl authored
This page is out of date. Refresh to see the latest.
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.md
View
4 README.md
@@ -15,9 +15,11 @@ __Modules:__
Python Dependencies
===================
+
+
* sqlite
* Python < 2.6: `sudo easy_install pysqlite`
- * Python >= 2.6: `sudo easy_install sqlite3`
+ * Python >= 2.6: pysqlite should already be installed, since it's part of the stdlib
* readline
* `sudo easy_install readline`
Something went wrong with that request. Please try again.