Skip to content
Browse files

update gemspec to include the correct windows gems as per http://www.…

  • Loading branch information...
1 parent 3f0cdda commit 463be3e878270585f7cadcb691bda1d5648b0196 @bret bret committed
Showing with 4 additions and 2 deletions.
  1. +1 −1 watir/lib/watir/version.rb
  2. +3 −1 watir/watir.gemspec
View
2 watir/lib/watir/version.rb
@@ -1,5 +1,5 @@
module Watir
class IE
- VERSION = '1.6.2'
+ VERSION = '1.6.3'
end
end
View
4 watir/watir.gemspec
@@ -37,7 +37,9 @@ spec = Gem::Specification.new do |s|
s.require_path = 'lib'
s.add_dependency 'win32-process', '>= 0.5.5'
- s.add_dependency 'windows-pr', '>= 0.6.6'
+ s.add_dependency 'win32-api', '>= 1.3.0'
+ s.add_dependency 'windows-api', '>= 0.3.0'
+ s.add_dependency 'windows-pr', '>= 0.9.9'
s.add_dependency 'activesupport'
s.add_dependency 'commonwatir', '= 1.6.2'
s.add_dependency 'firewatir'

0 comments on commit 463be3e

Please sign in to comment.
Something went wrong with that request. Please try again.