Skip to content
Browse files

require less recent version of JSON

  • Loading branch information...
1 parent beb1548 commit 091e8de1c5c59ca6ba88d1689028a639c24eb58c Anthony Navarre committed Mar 17, 2011
Showing with 4 additions and 4 deletions.
  1. +1 −1 Gemfile
  2. +2 −2 Gemfile.lock
  3. +1 −1 Rakefile
View
2 Gemfile
@@ -2,7 +2,7 @@ source "http://rubygems.org"
gem "httparty", "0.7.4"
gem "activesupport", "3.0.5"
-gem "json", "1.5.1"
+gem "json", '= 1.4.6'
gem "i18n", "0.5.0"
# Add dependencies to develop your gem here.
View
4 Gemfile.lock
@@ -15,7 +15,7 @@ GEM
bundler (~> 1.0.0)
git (>= 1.2.5)
rake
- json (1.5.1)
+ json (1.4.6)
linecache (0.43)
rake (0.8.7)
rcov (0.9.9)
@@ -47,7 +47,7 @@ DEPENDENCIES
httparty (= 0.7.4)
i18n (= 0.5.0)
jeweler (~> 1.5.2)
- json (= 1.5.1)
+ json (= 1.4.6)
rcov
rspec (~> 2.3.0)
ruby-debug (= 0.10.4)
View
2 Rakefile
@@ -22,7 +22,7 @@ Jeweler::Tasks.new do |gem|
# Dependencies
gem.add_dependency 'httparty'
gem.add_dependency 'activesupport'
- gem.add_dependency 'json'
+ gem.add_dependency 'json', '= 1.4.6'
end
Jeweler::RubygemsDotOrgTasks.new

0 comments on commit 091e8de

Please sign in to comment.
Something went wrong with that request. Please try again.