Permalink
Browse files

fix composite and options templates for chrome

  • Loading branch information...
1 parent 2417283 commit 5cd2b030ca5aeb66598994977fe96174ac9eb2bd @fafhrd91 committed Jan 17, 2013
Showing with 12 additions and 4 deletions.
  1. +6 −0 CHANGES.txt
  2. +2 −2 pform/__init__.py
  3. +1 −0 pform/templates/composite.jinja2
  4. +1 −0 pform/templates/options.jinja2
  5. +2 −2 setup.py
View
@@ -2,6 +2,12 @@ CHANGES
=======
+0.6.2 (01-16-2013)
+------------------
+
+- Fixed composite and options templates for Chrome
+
+
0.6.1 (01-09-2012)
------------------
View
@@ -5,7 +5,7 @@
'Field', 'FieldFactory', 'Fieldset',
'field', 'fieldpreview', 'get_field_factory', 'get_field_preview',
- 'Term', 'Vocabulary', 'SimpleTerm', 'SimpleVocabulary',
+ 'Term', 'Vocabulary',
'All','Function','Regex','Email','Range', 'Length','OneOf',
@@ -120,9 +120,9 @@
def includeme(cfg):
- cfg.include('player')
cfg.include('pyramid_amdjs')
cfg.include('pyramid_jinja2')
+ cfg.include('player')
# field
from pform.directives import add_field
@@ -43,5 +43,6 @@
<p class="help-block"></p>
</div>
</div>
+ <div class="clearfix"></div>
{% endfor %}
{% endif %}
@@ -20,4 +20,5 @@
<p class="help-block"></p>
</div>
</div>
+ <div class="clearfix"></div>
{% endfor %}
View
@@ -2,11 +2,11 @@
import sys
from setuptools import setup, find_packages
-version = '0.6.1'
+version = '0.6.2'
install_requires = ['setuptools',
'pyramid >= 1.4',
- 'pyramid_amdjs >= 0.3',
+ 'pyramid_amdjs >= 0.5',
'pyramid_jinja2',
'player >= 0.6',
'pytz',

0 comments on commit 5cd2b03

Please sign in to comment.