Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Is the zigbee remote INNR RC110 supported? #160

Closed
shupa opened this issue Feb 23, 2019 · 15 comments

Comments

@shupa
Copy link

commented Feb 23, 2019

Looking for a zigbee remote where I can have at least 5 physical buttons (as my main goal is to control independently each lights), I found this one but not sure I will be able to pair it with my zigate.
Any idea/clue?

Thanks!

@ISO-B

This comment has been minimized.

Copy link
Collaborator

commented Feb 23, 2019

That looks quite interesting remote. I could try to find one for cheap so I could experiment with it. Based on very quick research it seems that it would need some work to get is working. It might be possible to get it working with gateway without directly pairing it with any lamps.

More general discussion about this remote can be hound dresden-elektronik/deconz-rest-plugin#635

@fairecasoimeme

This comment has been minimized.

Copy link
Owner

commented Feb 23, 2019

I ordered one too

@pipiche38

This comment has been minimized.

Copy link

commented Feb 24, 2019

+1

@shupa

This comment has been minimized.

Copy link
Author

commented Feb 24, 2019

Looks like it will be supported soon ;)
Thanks a lot guys.

@pipiche38

This comment has been minimized.

Copy link

commented Mar 9, 2019

At least it is seen by the Zigate. You can paired it.

Here after are the Endpoints and related clusters
'Ep': {'01': {'0000': {}, '0004': {}, '0003': {}, '0006': {}, '0008': {}, '0005': {}, '0019': {}},
'02': {'1000': {}},
'03': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}, },
'04': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}},
'05': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}},
'06': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}},
'07': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}},
'08': {'0004': {}, '0005': {}, '0003': {}, '0006': {}, '0008': {}}

@pipiche38

This comment has been minimized.

Copy link

commented Mar 11, 2019

Funny remote, while pairing it on my prod network. seems that all devices with cluster 0x0006 and 0x0008 have been retrieve by the remote, without creating a Group.

I was able on the 'scene' position able to On/off (bulbs, switches and shutters) in once. Same on level control.

I did a scan of group membership after the pairing , nothing discovered. No new groups and in reality it was a fresh network, so no Group at all !

@shupa

This comment has been minimized.

Copy link
Author

commented Mar 22, 2019

Seems a bit too technical for me :)
Does it mean it will be supported and used as I would like? (individually control lights and/or plugs)?

Thanks guys!

@pipiche38

This comment has been minimized.

Copy link

commented May 3, 2019

@pipiche38

This comment has been minimized.

Copy link

commented May 3, 2019

It looks like the Remote is sending broadcast command. So all devices with cluster
0x0006 respond to the Power On/Off of the remote
0x0008 respond to the Level Control - and +
0x0008 respond to the Scene 1,2,3,4,5,6

@pipiche38

This comment has been minimized.

Copy link

commented May 3, 2019

Some information

 "00a3": {
        "App Version": "34",
        "Battery": {},
        "Ep": {
            "01": {
                "0000": {},
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {},
                "0019": {}
            },
            "02": {
                "1000": {},

            "03": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
            },
            "04": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
            },
            "05": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
            },
            "06": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
            },
            "07": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
                }
            },
            "08": {
                "0003": {},
                "0004": {},
                "0005": {},
                "0006": {},
                "0008": {}
            }
        },
        "HW Version": "2",
        "IEEE": "00158d00018bee82",
        "MacCapa": "80",
        "Model": "RC 110",
        "NbEp": "8",
        "ProfileID": "c05e",
        "Stack Version": "14",
        "Version": "3",
        "ZDeviceID": "0820"
    },

@pipiche38

This comment has been minimized.

Copy link

commented Jul 9, 2019

Thanks @fairecasoimeme , it works ! Now we just have the manage the Remote from the User space.

@fairecasoimeme fairecasoimeme referenced this issue Jul 12, 2019

Merged

V3.1a #209

@pipiche38

This comment has been minimized.

Copy link

commented Jul 14, 2019

Can be close. Fully addressed in 3.1a

@ISO-B ISO-B closed this Jul 15, 2019

@shupa

This comment has been minimized.

Copy link
Author

commented Jul 22, 2019

Anything special to link the remote with the zigate?
I tried several times by (as mentioned) keeping simultaneously the « – » and « program » for at least 10s with of course zigate in discovery mode and nothing happen (latest firmware + latest plugin zigate jeedom).
Any tips?

@pipiche38

This comment has been minimized.

Copy link

commented Jul 22, 2019

I suggest that you refer to the manual on how to reset the remote and then do the pairing with Zigate
https://www.innrlighting.com/clients/innr/themes/uploads/1484932356_Manual%20for%20Remote%20Control%20-%20RC%20110.pdf

Indeed to get it fully handled by the firmware your must have 3.1a; after it is up to the plugin to handle or not

You can reset the remote by simultaneously pressing and holding the "Program" button and button for 5seconds. When the remote has been reset, the green LED will blink 5 times.

@shupa

This comment has been minimized.

Copy link
Author

commented Jul 23, 2019

Thanks! Working ;)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.