Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Fix build for R16 #7

Closed
wants to merge 1 commit into from

4 participants

@ahf

This patch adds the R16 Erlang release as a supported version for snappy-erlang-nif.

@twonds

It would be nice to merge this, are there known issues with R16 ?

@dch
Collaborator

thanks @ahf & sorry for the delay on this, as you'll see we leap-frogged directly to snappy 1.1.1 & should compile OOTB with the new OTP 17.0 release when it lands too.

@dch dch closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 11, 2013
  1. @ahf

    Fix build for R16

    ahf authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  rebar.config
View
2  rebar.config
@@ -1,4 +1,4 @@
-{require_otp_vsn, "R13B04|R14|R15"}.
+{require_otp_vsn, "R13B04|R14|R15|R16"}.
{erl_opts, [debug_info, warn_unused_vars, warn_shadow_vars, warn_unused_import]}.
{port_env, [
Something went wrong with that request. Please try again.