Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade to Feathers Buzzard (v3) #58

Merged
merged 1 commit into from Dec 3, 2017
Merged

Upgrade to Feathers Buzzard (v3) #58

merged 1 commit into from Dec 3, 2017

Conversation

@daffl
Copy link
Member

daffl commented Dec 3, 2017

This updates the development dependencies to Feathers Buzzard. New release will stay compatible with previous versions of Feathers.

Previous versions of feathers-localstorage are also compatible with Feathers Buzzard.

Closes #56

@daffl daffl merged commit 4f27c93 into master Dec 3, 2017
2 checks passed
2 checks passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
@daffl daffl deleted the feathers-buzzard branch Dec 3, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.