New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update python versions to match docker container #261

Merged
merged 4 commits into from Sep 18, 2018

Conversation

Projects
None yet
2 participants
@Seth-Rothschild
Contributor

Seth-Rothschild commented Sep 18, 2018

Due to upstream changes, our circle ci config is out of date. We now test

  • Python 2.7.15 (up from 2.7.13)
  • Python 3.5.6 (up from 3.5.2)
  • Python 3.6.6 (up from 3.6.0) and
  • Python 3.7.0 (previously untested) pyarrow does not support 3.7

We can also remove the line apt update && apt install git -y which installs git.

Seth-Rothschild added some commits Sep 18, 2018

@kmax12

This comment has been minimized.

Member

kmax12 commented Sep 18, 2018

Looks good merging

@kmax12 kmax12 merged commit 33c357b into master Sep 18, 2018

2 checks passed

ci/circleci Your tests passed on CircleCI!
Details
license/cla Contributor License Agreement is signed.
Details

@Seth-Rothschild Seth-Rothschild deleted the update-ci-instructions branch Sep 20, 2018

@kmax12 kmax12 referenced this pull request Sep 28, 2018

Merged

v0.3.1 #270

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment