Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add Package-Requires header for ELPA installations #25

Merged
merged 1 commit into from

2 participants

Steve Purcell Federico Builes
Steve Purcell

When installed as a package from an ELPA archive such as Marmalade or MELPA, this header tells package.el to also install http-post-simple, which the library requires.

-Steve

Steve Purcell purcell Add Package-Requires header for ELPA installations
When installed as a package from an ELPA archive such as
Marmalade or MELPA, this header tells package.el to also install
http-post-simple, which the library requires.
f92f221
Federico Builes febuiles merged commit dd7371e into from
Federico Builes
Owner

Merged, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 26, 2013
  1. Steve Purcell

    Add Package-Requires header for ELPA installations

    purcell authored
    When installed as a package from an ELPA archive such as
    Marmalade or MELPA, this header tells package.el to also install
    http-post-simple, which the library requires.
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0  tumble.el
1  tumble.el
View
@@ -8,6 +8,7 @@
;; Johan Persson <johan.z.persson@gmail.com>
;; Created: 1 Dec 2008
;; Version: 1.5
+;; Package-Requires: ((http-post-simple "0"))
;; Keywords: tumblr
;; This file is NOT part of GNU Emacs.
Something went wrong with that request. Please try again.