New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

It's not possible to install backup... #507

Open
fire-bot opened this Issue May 25, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@fire-bot
Collaborator

fire-bot commented May 25, 2018

Hello Federico,

again I have the problem, that I can't install my Omninote-backup on my new Smartphone.

That is really annoying!

My backup consists mainly photos. Is it too large?

Or is there a bug under Android Oreo?

The screenshot shows you, how it looks, if I try to install the backup.

It worked and worked, but nothing happened. And I have to stop this procedure, by stopping the

whole app.

Maybe you can help me, otherwise I have unfortunately to search for another note-app.

Thank you

Conny

(Samsung Galaxy Note8, Android 8.0.0/Samsung Experience-Version 9.0)


Attachments:

  1. Screenshot_201.jpg
@federicoiosue

This comment has been minimized.

Show comment
Hide comment
@federicoiosue

federicoiosue May 28, 2018

Owner

You should share a dump of the catlog otherwise is quite difficult to understand what's going wrong.
A copy of the backup would be obviously very useful is no personal data are contained into it.

Owner

federicoiosue commented May 28, 2018

You should share a dump of the catlog otherwise is quite difficult to understand what's going wrong.
A copy of the backup would be obviously very useful is no personal data are contained into it.

@JRichardH

This comment has been minimized.

Show comment
Hide comment
@JRichardH

JRichardH Jun 5, 2018

I can't restore previous backups.
Backups copied to laptop before resetting phone,
a BLU Advance 4.0 L3, with Android 6.0.

Installed Omni-Notes-5.5.2, changed it to SD.
Copied back old backups from laptop to SD.
Get error, 'Something went wrong in Omni-notes, a report has been sent to developer.'
Copied the backup folder/directory to Internal storage, but still get the same error:
'Something went wrong in Omni-notes, a report has been sent to developer.'

After a few minutes see that Omni is Working, doing something,
Hopefully completing the backup? Now has ten minutes working....then stopped.
Then started again --probably because I tried another restore?
Still nothing imported.

Which 'catalog'? directory? do you wish to see?
Statistics are all '0'

What I really need is a copy of Omni-notes-5.5.1 which worked several times in the past. This telephone is memory challenged, but it was a cheap, dual sim phone.

JRichardH commented Jun 5, 2018

I can't restore previous backups.
Backups copied to laptop before resetting phone,
a BLU Advance 4.0 L3, with Android 6.0.

Installed Omni-Notes-5.5.2, changed it to SD.
Copied back old backups from laptop to SD.
Get error, 'Something went wrong in Omni-notes, a report has been sent to developer.'
Copied the backup folder/directory to Internal storage, but still get the same error:
'Something went wrong in Omni-notes, a report has been sent to developer.'

After a few minutes see that Omni is Working, doing something,
Hopefully completing the backup? Now has ten minutes working....then stopped.
Then started again --probably because I tried another restore?
Still nothing imported.

Which 'catalog'? directory? do you wish to see?
Statistics are all '0'

What I really need is a copy of Omni-notes-5.5.1 which worked several times in the past. This telephone is memory challenged, but it was a cheap, dual sim phone.

@federicoiosue federicoiosue removed the Bug label Oct 9, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment