Allow activesupport from 3.1.x #62

Merged
merged 1 commit into from Jul 31, 2011

Conversation

Projects
None yet
2 participants
@RLovelett
Contributor

RLovelett commented Jul 30, 2011

This will allow Feedzirra to work with Rails 3.1.0.rc5 (and hopefully Rails 3.1.0). All specs pass with this code.

archiloque added a commit that referenced this pull request Jul 31, 2011

Merge pull request #62 from wahvee/rails3.1.0
Allow activesupport from 3.1.x

@archiloque archiloque merged commit 69f9a71 into feedjira:master Jul 31, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment