Permalink
Browse files

[dist] Version bump. 0.7.6. 0.4.x only. `forever >= 0.8.0` will be 0.…

…6.x compatible
  • Loading branch information...
1 parent 88d9c20 commit 2ac04593343a989b6871fa800a80074c0cf47eb7 @indexzero indexzero committed Dec 23, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
View
@@ -2,7 +2,7 @@
"name": "forever",
"preferGlobal": "true",
"description": "A simple CLI tool for ensuring that a given node script runs continuously (i.e. forever)",
- "version": "0.7.5",
+ "version": "0.7.6",
"author": "Nodejitsu Inc <info@nodejitsu.com>",
"contributors": [
{ "name": "Charlie Robbins", "email": "charlie@nodejitsu.com" },
@@ -49,6 +49,6 @@
"test": "vows --spec --isolate"
},
"engines": {
- "node": ">= 0.4.0"
+ "node": "~0.4.0"
}
}

0 comments on commit 2ac0459

Please sign in to comment.