Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

v0.0.8

* Adds sane defaults to require-all
  Allows developers to require a full directory
  by specifying the string filepath of that directory

  Assumes they want to require everything that is .json
  or .js and that .git and .svn should be excluded
  • Loading branch information...
commit 8e54e0d847c5869ab9bd0daafb27ca5ae1325a11 1 parent de3060d
@dscape dscape authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  package.json
View
2  package.json
@@ -2,7 +2,7 @@
"author": "Felix Geisendörfer <felix@debuggable.com> (http://debuggable.com/)",
"name": "require-all",
"description": "An easy way to require all files within a directory.",
- "version": "0.0.7",
+ "version": "0.0.8",
"scripts": {
"test": "node test/test.js"
},
Please sign in to comment.
Something went wrong with that request. Please try again.