smarkets/bcrypt version tag #1

Merged
merged 1 commit into from May 8, 2012

Projects

None yet

2 participants

Contributor
aerosol commented May 8, 2012

Hey,

since bcrypt is now at 0.5.0, you will get

ERROR: Dependency dir /Users/adam/dev/mml_proxy/deps/bcrypt failed application validation with reason:
{version_mismatch,{"/Users/adam/dev/mml_proxy/deps/bcrypt/src/bcrypt.app.src",
                   {expected,"0.4.1"},
                   {has,"0.5.0"}}}.

This commit sticks erlpass to the 0.4.1 tag.

@ferd ferd merged commit 979d085 into ferd:master May 8, 2012
Owner
ferd commented May 8, 2012

Thanks for that one. Added tags -- old version is at 0.1.0, made that one 0.1.1.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment