Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

pom.xml declares Java 1.5, but 1.6 is needed to compile #318

Closed
dsyer opened this Issue · 1 comment

2 participants

@dsyer

It's easy to fix the pom, but maybe we want Java 1.5 compatibility? If so I suggest that the 2 instances of @Override on an interface implementation need to be removed. If someone wants to choose, I'll send a pull request. I could fix some unused imports and private variables as well if no-one minds.

@dsyer dsyer referenced this issue from a commit
Commit has since been removed from the repository and is no longer available.
@dsyer dsyer referenced this issue from a commit in dsyer/scribe-java
@dsyer dsyer Fix Java 5 compilation (#318)
I found a previous issue that had explicitly made the code
create 1.5 compatible binaries, so I assume that is the
intended behaviour.
b129a2c
@fernandezpablo85

Indeed we want java5. Feel free to fix those and whatever cleanup you think necessary

@dsyer dsyer closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.