New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ship explosion on load/launchpad when launched from steam on linux 64bit #31

Closed
omaskery opened this Issue Nov 14, 2014 · 3 comments

Comments

Projects
None yet
2 participants
@omaskery

omaskery commented Nov 14, 2014

When a new ship is loaded on the launchpad, when the physics starts the ship explodes. Interestingly even the launch clamps will teleport away from their positions on the launchpad. This happens with only Ferram Aerospace installed, without other modifications.

Having seen another issue with this mod fixed by running KSP directly rather than through steam, I tried invoking the executable directly and the issue went away.

@ghost

This comment has been minimized.

ghost commented Nov 14, 2014

Same as my closed issue post.

64 Bit Steam Linux
in steam, set launch options: LC_ALL=C %command%_64

Works for me would be good to know if anyone else has any success

@omaskery

This comment has been minimized.

omaskery commented Nov 14, 2014

That appears to have worked, thanks! (Apologies for not checking closed issues)

@ferram4 ferram4 added the duplicate label Nov 14, 2014

@ferram4

This comment has been minimized.

Owner

ferram4 commented Nov 14, 2014

Well, then with that in mind, I'm closing this as a dupe.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment