No description, website, or topics provided.
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
assets
commands
config
controllers
database
licenses
messages/en
migrations
models
runtime
standalone
tests
views
web
.bowerrc
.gitignore
LICENSE.md
Makefile
README.md
codeception.yml
composer.json
composer.lock
requirements.php
yii
yii.bat

README.md

splapi2.stat.ink

This project is abandoned. Use splatoon2.ink's API.


SPLAPI2

(For Splatoon 1, use SPLAPI)

REQUIREMENTS

  • UNIX or unix-like OS (recommend)
  • PHP 7.1

INSTALL

Unfortunately Yii Framework 2 requires user-global-installed composer plugin. We recommend creating a UNIX user for this application first.

  1. git clone https://github.com/fetus-hina/splapi2.stat.ink.git splapi2
  2. cd splapi2
  3. make composer.phar (if you haven't used Yii2 ever)
  4. ./composer.phar global require 'fxp/composer-asset-plugin' (if you haven't used Yii2 ever)
  5. make

AUTHOR and CONTRIBUTORS

LICENSE

MIT License. See LICENSE.md.