Permalink
Browse files

Remove requirement of ruby 1.9.2

  • Loading branch information...
1 parent 4871d2b commit 5ddf1caaf2b9e56e4e1cbff7308b328f9c1a0a22 Wayne Meissner committed Dec 27, 2010
Showing with 2 additions and 2 deletions.
  1. +2 −2 Rakefile
View
4 Rakefile
@@ -90,11 +90,11 @@ PROJ.ann.email[:server] = 'smtp.gmail.com'
PROJ.gem.need_tar = false
PROJ.gem.files = %w(History.txt LICENSE README.rdoc Rakefile) + Dir.glob("{ext,gen,lib,spec,tasks}/**/*")
PROJ.gem.platform = Gem::Platform::RUBY
-PROJ.gem.required_ruby_version = ">= 1.9.2"
+#PROJ.gem.required_ruby_version = ">= 1.9.2"
# Override Mr. Bones autogenerated extensions and force ours in
PROJ.gem.extras['extensions'] = %w(ext/ffi_c/extconf.rb gen/Rakefile)
-PROJ.gem.extras['required_ruby_version'] = ">= 1.9.2"
+#PROJ.gem.extras['required_ruby_version'] = ">= 1.9.2"
# RDoc
PROJ.rdoc.exclude << '^ext\/'

0 comments on commit 5ddf1ca

Please sign in to comment.