Compatible with node v0.1.100 ? #30

Open
ghost opened this Issue Jul 8, 2010 · 4 comments

Comments

Projects
None yet
2 participants
@ghost

ghost commented Jul 8, 2010

Is redis-node-client compatible with node v0.1.100 ?

Owner

fictorial commented Jul 9, 2010

I honestly don't know. I haven't had any time to work on this lately. My daughter was born quite early and I'm back and forth to the hospital daily. All is well but my free time is nil ATM.

Can you try it out and report any problems here?

@ghost

ghost commented Jul 9, 2010

My daughter was born

Congratulations are in order! :)

Can you try it out and report any problems here?

Ok... So, redis-node-client's tests cover its whole functionality? If they all pass then redis-node-client is compatible with the new Node?

Owner

fictorial commented Jul 9, 2010

Thanks.

My goal is at least a couple of tests per Redis command. It has good coverage thus far.

tests all pass for me on v0.1.102, after the changes to zinter -> zinterstore

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment