Permalink
Browse files

Q module is actually q

Case sensitive platforms (linux) need the Q module to be required as
“require(‘q’)” not “require(‘Q’)”
  • Loading branch information...
1 parent 20ab61d commit 5298c10821de7cdbe863ae7e2d2656f22b4ae8dd @ashishpuliyel ashishpuliyel committed Feb 25, 2014
View
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, request = require('request')
, winston = require('winston')
, errorTypes = require('../errors.js')
View
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, OAuth = require('OAuth')
, winston = require('winston');
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, request = require('request')
, Dropbox = require("dropbox")
, winston = require('winston')
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, OAuth = require('OAuth')
, winston = require('winston');
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, request = require('request')
, googleapis = require('googleapis')
, winston = require('winston');
@@ -1,5 +1,5 @@
var googleapis = require('googleapis')
- , Q = require('Q')
+ , Q = require('q')
, winston = require('winston')
exports.provider = function (provider_options) {
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, request = require('request')
, winston = require('winston')
, errorTypes = require('../errors.js')
@@ -1,4 +1,4 @@
-var Q = require('Q')
+var Q = require('q')
, OAuth = require('OAuth')
, winston = require('winston');

0 comments on commit 5298c10

Please sign in to comment.