New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update karma dev dependency #385

Merged
merged 1 commit into from Sep 13, 2018

Conversation

Projects
None yet
2 participants
@0xazure
Contributor

0xazure commented Sep 13, 2018

Resolves npm audit warnings about 1 low, 5 moderate vulnerabilities related to versions before karma@3.0.0.

Closes #384.

/cc @humphd

Update karma dev dependency
Resolves `npm audit` warnings about 1 low, 5
moderate vulnerabilities related to versions before
karma@3.0.0.

Closes #384.

@humphd humphd self-requested a review Sep 13, 2018

@humphd

humphd approved these changes Sep 13, 2018

Fantastic, thank you for doing this research and testing. If the Travis tests come back green, this is probably good to go.

@humphd humphd merged commit fd3de6b into filerjs:master Sep 13, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
@humphd

This comment has been minimized.

Contributor

humphd commented Sep 13, 2018

And we're all green! Merged. Great work @0xazure!

@0xazure 0xazure deleted the 0xazure:issues/384 branch Sep 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment