Browse files

Validator now requires bdep on fink >= 0.31.99.git if RuntimeDepends …

…is used
  • Loading branch information...
1 parent b3585e4 commit f0ce5b3a22a61e4488b806e6c76e7ef74668cada @fingolfin fingolfin committed Nov 2, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 perlmod/Fink/Validation.pm
View
2 perlmod/Fink/Validation.pm
@@ -1275,7 +1275,7 @@ sub validate_info_component {
# TODO: Insert appropriate fink version
$value = $properties->{runtimedepends};
if (defined $value) {
- $looks_good = 0 unless _min_fink_version($options{builddepends}, '0.31.99.cvs', 'use of RuntimeDepends', $filename);
+ $looks_good = 0 unless _min_fink_version($options{builddepends}, '0.31.99.git', 'use of RuntimeDepends', $filename);
}
# check syntax of each line of Shlibs field

0 comments on commit f0ce5b3

Please sign in to comment.