Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Version Packages #5859

Merged
merged 1 commit into from Jan 7, 2022
Merged

Version Packages #5859

merged 1 commit into from Jan 7, 2022

Conversation

google-oss-bot
Copy link
Contributor

@google-oss-bot google-oss-bot commented Jan 5, 2022

This PR was opened by the Changesets release GitHub action. When you're ready to do a release, you can merge this and publish to npm yourself or setup this action to publish automatically. If you're not ready to do a release yet, that's fine, whenever you add more changesets to release, this PR will be updated.

Releases

@firebase/analytics@0.7.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/installations@0.5.5

@firebase/analytics-compat@0.1.6

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/analytics@0.7.5
    • @firebase/component@0.5.10

@firebase/app@0.7.12

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/app-check@0.5.3

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/app-check-compat@0.2.3

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/app-check@0.5.3
    • @firebase/component@0.5.10

@firebase/app-compat@0.1.13

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/app@0.7.12
    • @firebase/component@0.5.10

@firebase/auth@0.19.5

Patch Changes

  • e3a5248fc #5811 (fixes #5791) - Fix persistence selection in compatibility layer in worker scripts

  • Updated dependencies [3b481f572]:

    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/auth-compat@0.2.5

Patch Changes

  • e3a5248fc #5811 (fixes #5791) - Fix persistence selection in compatibility layer in worker scripts

  • Updated dependencies [3b481f572, e3a5248fc]:

    • @firebase/util@1.4.3
    • @firebase/auth@0.19.5
    • @firebase/component@0.5.10

@firebase/component@0.5.10

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3

@firebase/database@0.12.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/database-compat@0.1.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/database@0.12.5
    • @firebase/database-types@0.9.4

@firebase/database-types@0.9.4

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3

firebase@9.6.2

Patch Changes

  • Updated dependencies [3b481f572, e3a5248fc, 7f05d22e8]:
    • @firebase/firestore@3.4.2
    • @firebase/storage@0.9.1
    • @firebase/util@1.4.3
    • @firebase/auth-compat@0.2.5
    • @firebase/auth@0.19.5
    • @firebase/firestore-compat@0.1.11
    • @firebase/storage-compat@0.1.9
    • @firebase/analytics@0.7.5
    • @firebase/analytics-compat@0.1.6
    • @firebase/app@0.7.12
    • @firebase/app-check@0.5.3
    • @firebase/app-check-compat@0.2.3
    • @firebase/app-compat@0.1.13
    • @firebase/database@0.12.5
    • @firebase/database-compat@0.1.5
    • @firebase/functions@0.7.7
    • @firebase/functions-compat@0.1.8
    • @firebase/installations@0.5.5
    • @firebase/messaging@0.9.5
    • @firebase/messaging-compat@0.1.5
    • @firebase/performance@0.5.5
    • @firebase/performance-compat@0.1.5
    • @firebase/remote-config@0.3.4
    • @firebase/remote-config-compat@0.1.5

@firebase/firestore@3.4.2

Patch Changes

  • 3b481f572 #5831 (fixes #5754) - FirestoreError and StorageError now extend FirebaseError

  • 7f05d22e8 #5835 - Fixed an issue that can cause incomplete Query snapshots when the SDK is backgrounded during query execution.

  • Updated dependencies [3b481f572]:

    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/firestore-compat@0.1.11

Patch Changes

  • Updated dependencies [3b481f572, 7f05d22e8]:
    • @firebase/firestore@3.4.2
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/functions@0.7.7

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/functions-compat@0.1.8

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/functions@0.7.7

@firebase/installations@0.5.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/installations-compat@0.1.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/installations@0.5.5

@firebase/messaging@0.9.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/installations@0.5.5

@firebase/messaging-compat@0.1.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/messaging@0.9.5

@firebase/performance@0.5.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/installations@0.5.5

@firebase/performance-compat@0.1.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/performance@0.5.5

@firebase/remote-config@0.3.4

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/installations@0.5.5

@firebase/remote-config-compat@0.1.5

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10
    • @firebase/remote-config@0.3.4

@firebase/storage@0.9.1

Patch Changes

  • 3b481f572 #5831 (fixes #5754) - FirestoreError and StorageError now extend FirebaseError

  • Updated dependencies [3b481f572]:

    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/storage-compat@0.1.9

Patch Changes

  • Updated dependencies [3b481f572]:
    • @firebase/storage@0.9.1
    • @firebase/util@1.4.3
    • @firebase/component@0.5.10

@firebase/util@1.4.3

Patch Changes

@github-actions
Copy link
Contributor

@github-actions github-actions bot commented Jan 5, 2022

Changeset File Check ⚠️

  • Changeset formatting error in following file:
    Some packages have been changed but no changesets were found. Run `changeset add` to resolve this error.
    If this change doesn't need a release, run `changeset add --empty`.
    

@google-oss-bot
Copy link
Contributor Author

@google-oss-bot google-oss-bot commented Jan 5, 2022

@google-oss-bot
Copy link
Contributor Author

@google-oss-bot google-oss-bot commented Jan 5, 2022

@hsubox76 hsubox76 merged commit 0d10a7b into release Jan 7, 2022
13 of 15 checks passed
@hsubox76 hsubox76 deleted the changeset-release/release branch Jan 7, 2022
@firebase firebase locked and limited conversation to collaborators Feb 7, 2022
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants