@firebase-ops firebase-ops released this Feb 21, 2019 · 1 commit to master since this release

  • migrate the repo to Typescript
Assets 4

@firebase-ops firebase-ops released this Feb 21, 2019 · 2 commits to master since this release

  • migrate the repo to Typescript
Assets 4

@firebase-ops firebase-ops released this Oct 14, 2016 · 16 commits to master since this release

  • Fixed uncaught exception caused when cancelling a query immediately after calling updateCriteria().
Assets 4

@firebase-ops firebase-ops released this May 25, 2016 · 30 commits to master since this release

  • Fixed internal issue which could result in an uncaught exception being thrown when given a Firebase database root reference.
Assets 4

@firebase-ops firebase-ops released this May 24, 2016 · 40 commits to master since this release

  • See the Firebase migration guide for instructions on how to upgrade to the Firebase 3.x.x SDK.
  • Upgraded the firebase dependency to 3.x.x. GeoFire will continue to work with Firebase ^2.4.0 as well.
Assets 4

@firebase-ops firebase-ops released this Mar 6, 2016 · 47 commits to master since this release

  • See the migration guide for upgrade instructions.
  • Removed the rsvp dependency in favor of internal Firebase promises.
  • Upgraded the firebase dependency to ^2.4.0 and made it a peer dependency instead of a regular dependency.
Assets 4

@firebase-ops firebase-ops released this Jan 23, 2016 · 52 commits to master since this release

  • Fixed bug caused by cancelling a query before all initial "key_entered" events have fired.
Assets 4

@firebase-ops firebase-ops released this Oct 6, 2015 · 58 commits to master since this release

  • Upgraded the firebase dependency to 2.x.x.
Assets 4

@firebase-ops firebase-ops released this Mar 9, 2015 · 77 commits to master since this release

  • Upgraded the firebase dependency to 2.2.x.
  • Upgraded the rsvp dependency to 3.0.x.
  • GeoFire can now be used in Browserify.
Assets 4

@firebase-ops firebase-ops released this Jan 24, 2015 · 80 commits to master since this release

  • Upgraded the firebase dependency to 2.1.x.
Assets 4