Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Firefox 16 is the required min version for Firebug 1.11

  • Loading branch information...
commit 8340cb1fd8b56701aa94c3a7db3bae1bff1a3050 1 parent e426907
@janodvarko janodvarko authored
View
4 extension/install.rdf
@@ -13,7 +13,7 @@
<em:targetApplication>
<Description>
<em:id>toolkit@mozilla.org</em:id>
- <em:minVersion>13.0</em:minVersion>
+ <em:minVersion>16.0</em:minVersion>
<em:maxVersion>19.*</em:maxVersion>
</Description>
</em:targetApplication>
@@ -22,7 +22,7 @@
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
- <em:minVersion>13.0</em:minVersion>
+ <em:minVersion>16.0</em:minVersion>
<em:maxVersion>19.*</em:maxVersion>
</Description>
</em:targetApplication>
View
4 extension/install.rdf.tpl.xml
@@ -13,7 +13,7 @@
<em:targetApplication>
<Description>
<em:id>toolkit@mozilla.org</em:id>
- <em:minVersion>13.0</em:minVersion>
+ <em:minVersion>16.0</em:minVersion>
<em:maxVersion>19.*</em:maxVersion>
</Description>
</em:targetApplication>
@@ -22,7 +22,7 @@
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
- <em:minVersion>13.0</em:minVersion>
+ <em:minVersion>16.0</em:minVersion>
<em:maxVersion>19.*</em:maxVersion>
</Description>
</em:targetApplication>
View
2  extension/update.rdf.tpl.xml
@@ -11,7 +11,7 @@
<targetApplication>
<r:Description>
<id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</id>
- <minVersion>13.0</minVersion>
+ <minVersion>16.0</minVersion>
<maxVersion>19.*</maxVersion>
<updateLink>https://getfirebug.com/releases/firebug/@VERSION@/@LEAF@</updateLink>
<updateInfoURL>http://getfirebug.com/updateInfo/firebug1.11.xml</updateInfoURL>
Please sign in to comment.
Something went wrong with that request. Please try again.